Sonido entrecortado por la salida HDMI, solucion.

Comparte:

Estaba yo tan tranquilo en el salon de mi casa viendo una pelicula cualquiera en el HTPC, cuando de repente el sonido empieza a entrecortarse, se oye como con eco y muy mal, con zumbidos, algo que nunca me habia pasado.

En el HTPC tengo metida una ATI HD5770 de la que sale el video y el audio a la TV por HDMI, sin ningun problema hasta hace unos dias. Me pongo a revisar el cableado, cambio la entrada de HDMI de la TV a otra, y sigue igual. Pruebo con el sonido de Windows y lo mismo, se oye fatal como a tirones, como si el equipo no pudiera con el sonido, vamos es un Core 2 Duo E8400 con 3 GB de RAM, una HD5770 y un HD WD Caviar Black, sino puede esto, no se que podra.

Me pongo a probar con un juego, concretamente el WRC3, y va fino, fino, ni un corte. Cojones que pasa aqui, busco por internet, y al parecer, a partir de alguna version del controlador de la grafica, no se cual exactamente, si la tarjeta entra en modo IDLE, en reposo por no tener cargar de trabajo, el sonido no lo procesa correctamente y se oye entrecortado, en los juegos no pasa por que la grafica tiene que tirar y esta trabajando, pero en las peliculas la carga grafica es minima y se pone en modo descanso. Interesante. ¿Solucion?

1.- Actualizar los drivers de tu tarjeta de video instalando los mas modernos que esten disponibles: http://support.amd.com/es-xl/download

2.- Si aun asi, el sonido sigue entrecortado, podeis probar esta solucion que he encontrado de un Koreano:

Hello. Im a korean user and Im not good at english. So. just interpret yourself.
I had a same problem as u guys.
I have 7950 and onkyo 707 receiver and after Ver. 12.3 audio drop had occured.
To solve this problem, I compared other drivers and found solution.

open regedit and find
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Video\{XXXX…}\0000
( ‘XXXX’ means device number. There are several device number folder and u should find ‘AdapterDesc’ in 0000 folder which key value is ‘amd radeon HD 7XXX Series’. )

At that ‘0000’ folder, Change ‘PP_SclkDeepSleepDisable REG_DWORD’ value 0 to 1.
and reboot~!~!~!

I solve this problem like this and hope to resolve the problem.
If it doesn’t work, I don’t know.!! bye

Espero que os funcione.

Un saludo al que la cago con este rollo del sonido.

MuR3

1984 | ASTURIAS | INFORMATICO | RETRO-GAMER | BLOGGER | YOUTUBER

Deja una respuesta

Tu dirección de correo electrónico no será publicada.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.