Proyectores interactivos EPSON y Edubuntu, ¿incompatibles?

Comparte:

En estas semanas estoy investigando un proyecto muy interesante que me ha surgido casi sin querer. Se trata de la instalacion y puesta en marcha de unos proyectores interactivos de ultra corta distancia de EPSON, concretamente el modelo que mejor se adapta seria este: EPSON EB-455Wi.

A grandes rasgos y resumiento, un proyector interacto de ultra corta distancia es, un proyector normal que esta casi pegado a la pared, proyecta la imagen casi en vertical hacia cualquier superficie, haciendo de esta una “pared” interactiva mediante un lapiz especial que viene con el proyector. Es decir, en el famoso conjunto Aula 2.0 del ambito educacional, hasta ahora se instalaba: proyector, pizarra digital y equipo, bien portatil o PC. Con este proyector eliminamos la pizarra digital por que el proyector es un 2 en 1, algo muy interesante para ahorrar costes, instalacion y la reserva de un espacio unico dedicado unicamente a la pizarra en las aulas, ya que podemos hacer de cualquier superficie una zona interactiva.

Hasta aqui todo parece de flores de colores y unicornios en el paraiso…ya, esto va cambiando cuando me voy metiendo en el mundillo del proyector interactivo y sus “requisitos” o peculiaridades.

Mi primera idea era combinar un proyector interactivo con un ordenador portatil y una distribucion de Edubuntu con Windows XP/7 en arranque dual. Edubuntu viene cargado de aplicaciones ya preparadas para todos los niveles, muy interesantes, sistema estable, sin complicaciones… problema, los proyectores de EPSON no tienen driver compatible para Linux… Zas en toda la boca!!!

Llamo a EPSON España para pedir mas informacion por que no me lo creo, como puede ser que un proyector pensado para las aulas de los colegios y para dar formacion de cualquier tipo no sea compatible con la distribucion de linux mas popular en este sentido: Edubuntu. Me pasan con el departamento de proyectores, efectivamente me confirma que de momento no tiene driver compatible para Linux, que esta en desarrollo pero no me puede decir fechas ni si sera para todos los modelos interactivos…cojonudo. Os preguntareis, pero ¿por que necesita driver un proyector? facil, al tener funciones interactivas, el proyector detecta la presencia, el punteo y los trazos del lapiz para calcular su posicion, y esto no se hace con el cable VGA de siempre, logico, se hace con una conexion USB que a su vez tambien envia el video, por lo tanto, el driver es indispensable para tener funciones interactivas, sino, solo tienes un proyector normal de mas de 2000€ pero sin las funciones que lo hacen diferente.

Me pongo a investigar por internet si el software de las pizarras digitales/interactivas de las que ya dispone el cliente, serviria para este proyector sin tener que instalar previamente los perifericos, tales como ActiveInspire y demas, parece que si, pero ya estamos cerrados, como siempre, a Windows, y es curioso, por que ahora lo que nos “ata” no es el software, sino el hardware, que paradoja.

Tambien estoy investigando nuevos proyectores, Hitachi, Toshiba y demas casas que tiene productos de este estilo, para ver precios y si alguno de ellos es compatible con Linux, sin duda, el que lo sea, va de cabeza a este proyecto, ya que el ActiveInspire tiene version para Windows, MAC y Linux, todo un acierto por parte de Promethean.

Os ire contando avances de este proyecto y en que acaba la cosa.

ACTUALIZACION 1: Los proyectores interactivos de Hitachi no son compatibles con Linux tampoco, y Toshiba, en su web de España, ya no vende proyectores. Se me acaban las opciones para mi proyecto. Acabo de descargar el ActiveInspire, voy a probar a ver que tal.

MuR3

1984 | ASTURIAS | INFORMATICO | RETRO-GAMER | BLOGGER | YOUTUBER

5 comentarios en «Proyectores interactivos EPSON y Edubuntu, ¿incompatibles?»

  • el 21/12/2011 a las 8:59
    Enlace permanente

    en LliureX 1109… basada en ubuntu lucid, si que está disponible el modulo para el proyector

    Respuesta
  • el 04/03/2013 a las 23:13
    Enlace permanente

    Yo pedí el driver a Epson para la versión 10.04 de ubuntu (eb-450wi) y me lo enviaron en CD. Fue un proceso un tanto extraño porque el envío del driver lo tuvo que aprobar otro departamento, aunque al final me lo enviaron. Ahora estoy usando linux mint 13 basado en ubuntu 12.04 y tengo pendiente pedir el driver. Si necesitas más info escríbeme.
    Saludos

    Respuesta
  • el 22/10/2014 a las 0:17
    Enlace permanente

    ¿Hay posibilidad de conseguir ese driver?. Alguien puede colgarlo en WeTransfer.
    Gracias

    Respuesta

Responder a javi Cancelar la respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.