Numero de error: 0X8024400A, solucion

Comparte:

Ultimamente estoy sufriendo este famoso error [Numero de error: 0X8024400A] al intentar actualizar mediante Windows Uptate una copia legal de Windows XP en sus versiones antiguas, SP1, SP2, Media Center Edition…

Buscando por los foros de soporte de Microsoft, encontre la solucion al dichoso mensaje, y no es mas es instalar manualmente la versión 7.4.7600.226 del cliente de Windows Update para Windows x86 de 32 bits o bien Windows x64 de 64 bits.

¿Por que pasa esto? Bueno, la teoria es que los sistemas antiguos no estan actualizados para validar frente a las nuevas versiones de Windows Update, que ca

mbian con frecuencia, por lo tanto entramos en un bucle infinito. No puedo actualizar por que no estoy actualizado, paradojas de la informatica.

Un ejemplo donde os puede salir este mensaje es si vais a restaurar de fabrica equipos de marca como los HP/Compaq de hace varios años, por decir una marca, en donde aun venia preinstalado el SP, Internet Explorer 6 y otras joyas.

Dudas, preguntas y donaciones, en los comentarios.

MuR3

1984 | ASTURIAS | INFORMATICO | RETRO-GAMER | BLOGGER | YOUTUBER

23 comentarios en «Numero de error: 0X8024400A, solucion»

  • el 12/09/2012 a las 10:33
    Enlace permanente

    Muchas gracias, me daba el error 0x8024400A con Windows XP Media Center Edition Version 2002 Service Pack 2, y utilice la version “Windows x86 de 32 bits”, con el enlace que usted ha puesto, y no he tenido ni que reiniciar el sistema operativo, lo instale, entre desde el Panel de Control a Windows Update, y comenzo a validarse y empezo a descargar las actualizaciones, ya se me ha solucionado el error de actualizaciones con el Windows Update, esta comprobado y funciona, muchisimas gracias.

    Respuesta
  • el 11/10/2012 a las 3:31
    Enlace permanente

    hola :). al queres ejecutar la version que usted nombre no puedo, ya que me dice que no es una aplicacion valida para windows xp y eso que lo intente con las dos versiones. si usted me supiera dar un solucion se lo agradecieria mucho.
    desde ya muchas gracias.
    chau.

    Respuesta
    • el 11/10/2012 a las 13:04
      Enlace permanente

      Hola Julieta.

      ¿Que version exacta de Windows XP tienes? Fijate en que Service Pack tienes instalado, quiza tengas que instalar antes el SP3 manualmente. Lo puedes mirar en las propiedades de Mi PC, boton derecho.

      Un saludo.

      Respuesta
  • el 11/10/2012 a las 13:48
    Enlace permanente

    Hola, a mi me sucedio lo mismo. Le di a “Windows x86 de 32 bits” y me aparecio el “windowsupdateAgent30-x86.exe”. Lo instale. Que he de hacer ahora? Instalo el SP3 sin mas?

    Un saludo. Gracias

    Respuesta
  • el 30/10/2012 a las 12:29
    Enlace permanente

    Gracias, gracias, gracias!!!! formateé el equipo y no había manera de actualizar el windows, soy muy novata y había probado con todo, miles de gracias, mi windows ya se actualiza. 🙂

    Respuesta
  • el 06/11/2012 a las 0:29
    Enlace permanente

    gracias por su aporte en serio muchas gracias y dios los bendiga se soluciono mi problema el error que me marcaba era -0x8024400a

    Respuesta
      • el 25/11/2012 a las 5:24
        Enlace permanente

        Estimado, muy interesante tu blog. quisiera saber si me puedea yudar con un problema que tengo en una pc con OS vista. Resiulta que tengo instalado un programa cuya ejecución re

        Respuesta
      • el 25/11/2012 a las 5:27
        Enlace permanente

        Estimado, muy interesante tu blog. quisiera saber si me puedea yudar con un problema que tengo en una pc con OS vista. Resulta que tengo instalado un programa cuya ejecución requiere de una contraseña, al iniciar el programa aparece que cuadro para la contraseña pero cuando intento introducirla, me paraece este mensaje “runtime error 13 type mismatch” se cierra el cuadro de diálogo y el programa.. Sabes cómo lidiar con este problema?

        Respuesta
        • el 25/11/2012 a las 10:59
          Enlace permanente

          Hola Dario.

          Para poder ayudarte, tienes que decir el nombre del programa en cuestion.

          Un saludo.

          Respuesta
          • el 27/11/2012 a las 23:37
            Enlace permanente

            Estimado te envié los datos a tu correo electrónico.

            saludos y anticipadas gracias,

            Dario

        • el 28/11/2012 a las 23:36
          Enlace permanente

          Hola de nuevo Dario.

          Ya he visto el mail que me enviaste y he estado investigando el tema por encima y no he sacado nada en claro.

          Lo unico que puedes hacer es el tipico prueba-error, yo haria lo siguiente:

          – Reinstalar completamente el software
          – Probar el software en otro equipo con Windows Vista
          – Probar el software en otro equipo con otro sistema operativo, por ejemplo XP o 7

          De vez en cuando, y sin causa aparente, el software que llevamos tiempo usando deja de funcionar sin ningun motivo aparante y sin saber exactamente por que.

          De todas formar, veo que es un programa de pago, por lo que te recomiendo encarecidamente que insistas al servicio tecnico del mismo para que te de una solucion.

          Un saludo y perdona por la tardanza en responder.

          Respuesta
          • el 29/11/2012 a las 6:15
            Enlace permanente

            Muchas gracias por tu respuesta y consejo.

            Mira te tengo otra consulta, navego utilizando google chrome y he estado lidiando con problemas que se cuelga debido a que el flash player de adobe falla. he visto varios artículos que dan soluciones y en cas todos ellos dicen que debe haber DOS players en los plugins de Chrome y que desintalando el mas nuevo se soluciona el problema. Bueno yo solo tengo uno. y no ha habido forma que pueda evitar que se me cuelgue el ordenador cuando estoy navegando, conoces de alguna forma de lidiar con esto?

  • el 17/11/2012 a las 2:48
    Enlace permanente

    Muchisimas gracias por el aporte MuR3. De verdad que he estado mucho tiempo intentandolo solucionar y leyendo foros, tengo los ojos como platos.
    Dejo aqui mi experiencia para asi poder ayudar a alguien y que no haga lo mismo que yo hice……
    Mi problema era que necesitaba instalar un repetidor wifi y no me dejaba instalarlo porque me pedia el Servipack 3 para XP.
    Intente solucionandolo con el UPDATE…pero me daba error y no me actualizaba, intente descargar el servipack 3 unicamente solo el pack y no me dejaba tampoco porque me indicaba que el idioma no era el mismo que habia instalado, quite el antivirus, desinstale el Net Framework 1.1 y el Framework del Spanish language, y tampoco ninguna solucion, tambien intente instalar el Internet explorer 8…mas actual del que tenia y seguiamos lo mismo…..leyendo foros y por fin….di con este foro..y con una persona que aparte de ayudar a los que hemos contestado seguro que hay muchisimos mas ayudados.
    De verdad…y esto va para todos……gracias a estas cositas o mejor dicho grandes acciones,…..estamos cambiando el mundo. Espero que vayamos siendo mas y mas….para que este mundo sea mas humano y agradable para todos. Aqui tenemos un ejemplo. Espero que le sigamos TODOS.

    Respuesta

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.