Navegador TomTom no tiene voz, solucion

Comparte:

Este es un problema muy común en los aparatos con 32Mb de RAM, y se genera por un uso excesivo de los recursos del aparato.
En cualquier caso, conviene hacer una prueba sencilla para descartar que el altavoz tenga problemas.
Se hace un hard-reset y al encender el TT se tienen que oir los tambores. Si no suenan… no busques más.

Si suenan y el incidente ha surgido después de un cambio de Navcore u otra modificación/actualización importante de tu TomTom, tienes que adoptar todas o algunas de las siguientes soluciones.

1.- Desactivar la visualización de todos los PDIs en el mapa. Todos significa que los PDIs de los radares estan incluídos.
Se hace entrando en Cambiar preferencias/Ver PDI en el mapa, y quitando todas las marcas de activación.
El desactivar la visualización de los iconos de los radares no significa que no vayas a seguir recibiendo los avisos -si están correctamente configurados- sólo quiere decir que los verás cuando entres dentro de la distancia de aviso, desapareciendo de la pantalla una vez rebasados.
La diferencia es que activados, el aparato consume más recursos de RAM que cuando no lo están.

2.- Si el Navcore se puede configurar, debes incluír en el archivo setconfig.txt lo siguiente.
model:x40light
btoff
fmoff
ttson
runclean

El archivo lo puedes encontrar en la raiz, o bien dentro de la carpeta config, que también está en la raiz.
Si no está y sabes que el Navcore que tienes es configurable (TT User o de Dark Mireille ME) puedes crear el archivo con la herramienta BBS Tools.(Archivos > SwitchFiles)

3.- El uso de Loquendo es de las cosas que más memoria RAM consume.
Si has instalado Loquendo, puedes hacer una prueba sencilla para saber si es el causante.
Renombra la carpeta Loquendo de la raíz como xxLoquendo.
Pueba y si el TT recupera la voz, ya sabes lo que tienes que hacer.
a.- Borrar de la raiz la carpeta Loquendo entera. Así es como se desinstala.
b.- Buscar un Loquendo aligerado que consuma menos recursos, y probar.

Fuente: http://www.laradiobbs.net/faq.php?faq=tecnica#faq_ttmudo

MuR3

1984 | ASTURIAS | INFORMATICO | RETRO-GAMER | BLOGGER | YOUTUBER

2 comentarios en «Navegador TomTom no tiene voz, solucion»

  • el 04/12/2013 a las 12:08
    Enlace permanente

    El antivirus Eset Smart Security 6 me bloquea el acceso a mur3.com y si descativo esa protección de acceso web luego me encuentra un virus en la caché del firefox al entrar.

    Respuesta
    • el 04/12/2013 a las 15:43
      Enlace permanente

      Hola, primera noticia que tengo al respecto. ¿Podrias enviarme una captura de lo que aparece en la cache de Firefox?

      Yo entro con Mozilla, Chrome, IE y nunca me han salido mensajes de este tipo, es mas, ahora mismo estoy con Mozilla 25.0.1.

      Tiene pinta de que el problema esta en tu pc/antivirus

      Un saludo.

      Respuesta

Responder a deadea Cancelar la respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.