Cambios en el servidor. Adios Appserv, hola XAMPP

Comparte:

Hoy he estado practicamente todo el dia con el servidor parado por culpa de una obsesion que me entro en querer montar un portal con Zen Cart, para probar el e-commerce y realizar unas pruebas que tenia pendientes.

Uno de los requisitos para instalar Zen Cart, es que la version de PHP del servidor sea como minimo la 5.3, cosa que con Appserv 2.5.10 no cumplia.

Os preguntareis, ¿por que no instalas la ultima version de Appserv que trae soporte para PHP6, la 2.6.0? Y yo os respondo por esto, con la version PHP6 no funciona WordPress, al menos en mi caso, la unica solucion que me quedo fue volver a poner la version anterior de Appserv.

He optado por cambiar a XAMPP, ya que la version de PHP que trae es la 5.3.8, pero todo este cambio tan sencillo aparentemente no ha sido tal.

Entre que no recordaba bien como configurar el archivo de Apache para que el blog no se colgase llegado a un numero de conexiones y que tenia tal cantidad de usuarios y claves para todo este tema, pues he tardado mas de la cuenta, eso si, el Zen Cart aun esta por instalar, cosas de la vida.

Por cierto, supongo que seria coincidencia, pero he sufrido una especie de ataque masivo de spam en comentarios que me han tirado varias veces el blog abajo. Espero que fuera algo temporal y que ahora este todo correcto.

Un saludo y perdonar.

MuR3

1984 | ASTURIAS | INFORMATICO | RETRO-GAMER | BLOGGER | YOUTUBER

Deja una respuesta

Tu dirección de correo electrónico no será publicada.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.