A vueltas con la conexion wifi en Windows 10

Hace unos dias me envia un “guas” una clienta de hace tiempo, me comenta que el portatil que usa como TPV (un Acer Travelmate P253-E) no se conecta a la red wifi de su negocio, cuando siempre lo hizo sin problemas. Alli acudo raudo como siempre a revisar el tema.

La usuaria tiene aun un router de Telefonica de los primeros para ADSL, bastantes años encima, la conexion wifi activa, publica y con el movil me puedo conectar sin problemas. Reviso el portatil, de origen venia con Windows 8, lo migramos a Windows 10 con la actualizacion propia del sistema de Microsoft, por lo tanto este portatil ya estuvo funcionando correctamente con esta misma red wifi en Windows 8 y en Windows 10. Bien, en realidad el portatil si se conecta a la red wifi, pero tienes que hacerlo tu de forma manual cada vez que lo arrancas, luego te conectas y como la seda.

Ante esto, que ya habia tenido casos de estos, una de las soluciones que mas me costo encontrar y una de las primeras que miro es el canal de emision del router para la red wifi, me conecto al router con las credenciales por defecto logicamente y veo que esta en AUTO, lo obligo a emitir en el canal 11, por ejemplo, el portatil igual. Cambio el nombre de la red, por si hubiera otra con el mismo nombre por alguna casualidad, nada, igual. Cambio el cifrado de seguridad, la clave, doy mil vueltas en el router, nada, todo igual, no hay forma de hacerlo conectar de forma automatica cuando arranca.

Pasamos al portatil, drivers de la tarjeta Atheros actualizados a lo maximo que hay en la web de Acer, en Windows Update tampoco encuentra nada mejor, eso esta listo. Configuracion, elimino cualquier rastro de redes “recordadas” en Windows 10, tanto por la interfaz “nueva” como por el metodo antiguo configuro por completo a mano la red, nada, sigue igual, no hay forma de conectarlo de forma automatica, misterio de la informatica.

Al final, como no queria hacer perder mas tiempo a la usuaria, teniendo en cuenta que es un TPV de cobro y no es plan de dejarla sin sus garbanzos diarios, la solucion que le di creo que es la menos mal, que es tirar un cable de red de unos 10 metros, curioso con canaletas y tal por el falso techo y conectar el portatil directamente por cable al router, creo que va a hacer eso, la otra opcion es cambiar el portatil, eso lo dijo ella, que se calento.

Sinceramente si hubiera tenido mas tiempo y me hubiera podido llevar el equipo, lo que habria hecho por orden de facilidad y tiempo empleado es cambiar la tarjeta wifi interna por alguna de las que tengo en el taller que seguro van mejor que esta, no lo puedo aseverar pero creo que esto solventaria el problema.

La otra seria volver a instalar desde 0 Windows 10, pero creo que la causa de esta repentina falta de conectividad automatica fue debido a alguna actualizacion del sistema reciente, tampoco lo puedo asegurar al 100%, pero me decanto por esto.

Ya os digo que probe todo lo que me podais decir a nivel de software y no hubo manera, de todas formas si alguno tiene la clave de eso, por favor que lo comparta que lo pruebo y lo comento, el portatil creo que seguira alli conectado por cable y funcionando perfectamente.

Un saludo a mis clientes aventureros con problemas extraños.

 

BONUS: Esto lo encontre navegando por multitud de blogs y paginas que hablan sobre el tema, el solucionador de problemas windows, lo adejo aqui para acordarme de probarlo en este portatil, asi como desactivar el uso de VPN como tambien recomiendan en una web que lei, lo probare y os cuento.

Pincha para hacer la imagen mas grande

HYPERSPIN | #13 AGREGAR PLAYSTATION 2 | PCSX2 1.4.0

¡¡MUY BUENAS CHAVALES!!

Por fin llego (con retraso al blog, que se me olvido subirlo en su dia) el dia de mostrar como instalar y configurar el emulador de Playstation 2, PCSX2 1.4.0. Estar atentos que comento varias cosas sobre hardware y problemas que os van a interesar seguro.

▬▬▬ CENTRO DE DESCARGAS ▬▬▬

Centralizadas en mur3.com ► http://www.mur3.com/centro-de-descargas/

 

Direct3D Error: Your graphics card does not fully support non-power-of-tow textures. MAME, solucion.

Menudos dias llevo con errores con el emulador de MAME, pero bueno, mientras se encuentren las soluciones, pues eso que aprendemos.

El siguiente problema se muestra con la version 0.189 (al menos con esta que es la que yo estoy probando ahora, supongo que con las anteriores tambien ocurra) cuando la ejecutamos en un PC o portatil con algunos años encima, por ejemplo en mi portatil Toshiba Satellite Pro que lleva una grafica integrada Mobile Intel 45 sale lo siguiente al ejecutar mame.exe desde linea de comando:

Estoy quiere decir que vuestra tarjeta grafica no soporta D3D, aunque hasta ahora si lo habia hecho, por ejemplo la opcion de video que yo tenia en la version 0.133 tenia habilitada d3d y no tenia problemas, pues ahora con la 0.189 si, y hay que cambiar el modo de video a mano de la siguiente forma en el mame.ini:

 

Video options

-video<bgfx|gdi|d3d|none>

Specifies which video subsystem to use for drawing. Using ‘bgfx‘ specifies the new hardware accelerated renderer. By specifying ‘gdi‘ here, you tell MAME to render video using older standard Windows graphics drawing calls. This is the slowest but most compatible option on older versions of Windows. Specifying ‘d3d‘ tells MAME to use Direct3D for rendering. This produces the highest quality output and enables all rendering options. It is recommended if you have a semi-recent (2002+) video card or onboard Intel video of the HD3000 line or better. The final option ‘none’ displays no windows and does no drawing. This is primarily present for doing CPU benchmarks without the overhead of the video system. The default is d3d.
Lo que tenies que poner, que es la menor “potencia” que os pedira para ejecutar mame es “gdi”, los juegos se veran peor, pero al menos funcionaran.
Un saludo amigos.

BIOS para el emulador de MAME 0.189, descarga

Otra cosa mas para el baul de la configuracion de MAME, al hilo de esta que publicaba hace unos dias sobre el problema con el fichero qsound.zip con las versiones mas modernas de MAME, concretamente con la 0.189 y el nuevo ROMSET, o este pequeño apunte de como ver de verdad a pantalla completa 100% el emulador de MAME agregando una linea al mame.ini.

En esta ocasion os traigo algo fundumental para el correcto funcionamiento del emulador MAME, un pack con “todas” las BIOS que MAME es capaz de emular, por ejemplo neogeo, naomi, etc

Descargar, descomprimir todo el contenido y ponerlo en la carpeta “roms”, donde estan todos los juegos y listo, a jugar.

BIOS pack para MAME 0.189: http://yoalizer.com/1AxH

Un saludo al creador de Neo-Geo

Missing dl-1425.bin (qsound) en algunos juegos de MAME con 0.189, solucionado

Seguimos con mas errores y sus respectivas soluciones como no podia ser de otra manera, como recordareis, estoy inmerso en la actualizacion completa del pack de 220 juegos de MAME que hice en su momento, lo mas notable es que subi de 0.133 a 0.189, con sus pros y contras, y uno de los contras es que hay que ir testeando cada juego para ver si falta alguna BIOS mas nueva, algun fichero que no te diste cuenta, etc, y este es el caso.

Mismamente con el fantastico juego Cadillacs & Dinosaurs (dino.zip), pues pasa esto al ejecutarlo en la 0.189, y eso que tengo el romset completo para la 0.189, 57 gb nada mas y nada menos:

La solucion es buscar y copiar el fichero qsound.zip en nuestra carpeta ROMS, pero la busqueda por Google siempre te va a ficheros para versiones bastante mas antiguas que la 0.189 y sigue sin funcionar, pero yo lo he encontrado para las nuevas versiones y funciona correctamente.

Simplemente descargar el fichero qsound.zip y tal cual esta, copiarlo a vuestro directorio “roms” (donde estan todos los juegos), ya os funciona.

De nada compañeros.